[image: ]




Energy.gov
New User Training Checklist
September 2022February 2023
[bookmark: _Toc58231372][bookmark: _Toc58240943]


Table of Contents
Instructions:	3
Helpful Resources	3
Training Requirements	4
Log In	4
Create a New Article	5
Create External Resource Media	6
Edit your Existing Article	7
Create a Listing	8
Create a Page	9
Survey:	10
Survey Questions	10
Additional General Feedback	10
Introduction	3
Welcome to the Energy.gov Content Management System (CMS)!	3
Training Requirements	3
Step-by-Step Training Tasks	5
Creating a New Article	5
Edit your Existing Article	8
Create External Resource Media	11
Create a Listing	13
Create a Page	15
Survey:	19
Survey Questions	19
Additional Resources	20
Ways to view all your content and media:	20
CMS Support Articles	20
Helpful Hint: Finding a Node/Media ID	20




[bookmark: _Toc123641404]Introduction
[bookmark: _Toc123641405]Welcome to the Energy.gov Content Management System (CMS)!
The CMS is a webn application used to manage digital content forby Department of Energy’s Offices to manage their public facing web presence on Energy.gov by granting access to DOE personnel to create, modify, and publish. As a new user, you will have access to edit, update and publish pages and documents owned by your Office/ Group on the Energy.gov website.
Resources
Views
Content Library (https://train.cms.doe.gov/admin/content)
Media Library (https://train.cms.doe.gov/admin/content/media)
Content Governance Report (https://train.cms.doe.gov/admin/content/governance)
The Content Governance Report provides Offices with information on the Status and Expiration Dates for their content. 
CMS Support Articles 
The CMS Support site is an internal site created as a resource for CMS Users. Please see below for a few key resources from the Support Site. You can also look for footnotes marked in the tasks to find helpful How-To articles to help you along the way!
Understanding Listings
Content Governance
Content Types
Media Types
Energy.gov Glossary 
Layout Design
Helpful Hint: Finding a Node/Media ID
Node and Media IDs are a unique identifier used to distinguish content and media within the CMS. Multiple articles may be given the same name, but they will each have their own unique ID. 
You can find the Node ID clicking into one of the tabs at the top of your content (e.g. Layout) and looking for the number in the browser bar (e.g. https://train.cms.doe.gov/node/4816580). 
You may also find your Node ID by looking in the ‘ID’ column next to the relevant item in the Content Library (https://train.cms.doe.gov/admin/content). 


[bookmark: _Toc123641406][bookmark: _Toc58231375][bookmark: _Toc58240946]TrainingCertificate Requirements
Please follow the instructions Step-by-Step Training Tasks below to complete the training items. Completed checklists may be sentReturn this completed checklist to DOECMS-Support@hq.doe.gov to obtain your production login information. 
1. Log in to the training environment at https://train.cms.doe.gov/user/login
a. You may log in using the credentials provided by CMS Support
2. Complete the steps outlined in the Checklist below
a. Prefer visual learning? Check out our walkthrough video for a demonstration of how to complete the training checklist items. 
3. Return completed Training Checklist to DOECMS-Support@hq.doe.gov. 
a. Once CMS Support has successfully reviewed your training materials, access will be granted to the Production environment. 
Things to note about the Training environment:
· This training is in the Training environment. This environment is for training/practicing purposes only and is NOT visible to site visitors viewing Energy.gov (known as the live Production environment). 
· Although the training environment will look and feel like the Production environment, the features and functionalities of this environment may not be completely up to date with Production. 
4. 


Trouble logging in? 
[image: ]If you experience issues logging into the training environment or viewing the training videos, please double check that you are attempting to access the materials from within the DOE Network. Access to the DOE Network is required for access to the Training and Production environments. 



Password support and/or account reactivation requests may be sent to DOECMS-Support@hq.doe.gov. 
Note: Password reset emails will not be sent from the training environment. Do not select ‘Reset Your Password’ from the login screen. 
Password support and/or account reactivation requests must be sent to DOECMS-Support@hq.doe.gov. 








[bookmark: _Toc123641407]

Step-by-Step Training Tasks
This training will walk you through the most common tasks you can expect to do as a Content Manager in Energy.gov. Depending on the task at hand, energy.gov has specific types of content and media to serve almost any need your Office might have.  
[bookmark: _Toc123641408]Creatinge a New Article
Use articles Articles for time-sensitive content like news, press releases or blog posts. Articles expose a date and can be included in a dynamic listing. The recommended Content Governance Status for Articles is ‘Temporary’. See step 4 for additional information.
Let’s say your Office did the thing, and your Content Owner wants to let the world know your Office did the thing. What would we use to make a timely announcement? We will create an Article!
[image: ]Create a New Article: step by step

1. Navigate to ‘Manage > Content > Add Content > Article’. [footnoteRef:2] [2:  https://train.cms.doe.gov/support/articles/content-type-article] 

a. Complete the required fields in the 'Create Article' form
1. Include your name and “Training” as part of the article title (e.g. John Smith Training Article).
2. Please note: Always double check the Office Assignment for your content!
Helpful Hint
Always double check the Office Assignment for your content!

b. [bookmark: OLE_LINK1]Upload Select an image from your computerthe Library to the Thumbnail field. 
c. Tag your content using the fields in the ‘Tagging’ section.[footnoteRef:3] [3:  https://train.cms.doe.gov/support/articles/taxonomy-listings-and-categorizing] 


1. Add a Custom Topic: 'cms-training’.
2. Add other Topics, Audiences, and Office Specific Topics as desired
3. For additional information on Tagging, check out our CMS Support Article on Taxonomy. 
d. Scroll to the bottom and select ‘Save’
[image: ][image: ]
Update the Article body content in Layout tab
[image: Text, table

Description automatically generated with medium confidence]From the options in the Blue Bar on the page, select ‘Add Basic Block’. In the ‘Body’ field, add text to the Basic Block. This is the best way to add text information.
e. Include the following features in the Body Text:
1. Bold Text
2. Italic Text
3. Headings (Paragraph Style) 
4. Internal Link (Link to a page within Energy.gov) 
5. External Link (Link to a page outside of Energy.gov) 
f. Select ‘Add Block’ to save 
Click ‘Add Media’ to add an Image block
g. In Media Section of Media block, click ‘Add Media’
h. Go to Image Tab, find and select the image you previously uploaded into the Thumbnail field. Select ‘Insert Selected’
i. Under ‘Layout Styles’ at the bottom of the modal, click into the dropdown menu. Select ‘Align Right’ from the dropdown menu to set the layout style. 
j. Select ‘Add Block’
Drag your Image block to the top of Section 1, to be in-line with the rest of the page text.
k. Please Note: All block types can be dragged and dropped to rearrange. 
At the top of the Article, select ‘Save Layout’. Review your changes in the ‘View Tab’
l. Repeat the edit & save process in the Edit Tab and Layout Tab until ready to publish
m. Please Note: There is only ever ONE current draft’
See the field labeled ‘Content Governance Status’ at the top of the node. 
n. Note: The Content Governance Status of a node will determine the lifecycle of the content. Click into the blue ‘info’ icon to learn more about the various tags that can be assigned to your content. See our CMS Support Article on the Content Governance Workflow for additional information. 
o. Open the dropdown menu under ‘Content Governance Status’ and select ‘Statutorily Required. 
p. Set the Expiration Date to 12/31/2026
Save your Layout changes
Review and Publish your content
Review your content in the View tab.  
Change Current Draft to “Published” from either Edit or Layout tab.
[image: Graphical user interface, application, Word

Description automatically generated]
[bookmark: _Toc58240947]Review your progress and fill in the following checklist:
	What was Your Article’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create an Article
	☐ Include headings & styles in text

	
	☐ Add Thumbnail
	☐ Add Media

	
	☐ Tag Content
	☐ Reorder Blocks

	
	☐ Add Basic Block
	☐ Save & Publish

	Do you have any additional questions or comments for CMS Support?
	


[bookmark: _Toc58231376][bookmark: _Toc58240948]

Create External Resource Media
Use external resource to create a link to another website not managed within the CMS. External resource nodes can be included in a dynamic listing.
Create an External Resource through ‘Manage > Content > Media > Add Media> External Resource’[footnoteRef:4] [4: ] 

[image: Graphical user interface

Description automatically generated]
q. Complete the required fields in the ' Add External Resource ' form[footnoteRef:5] [5: ] 

1. Include your name and “Training” as part of the External Resource title
2. Add text to the required the required Summary field.
r. Add an external URL beginning with https://...
1. Please note: External Resources are meant to link to pages or resources outside of Energy.gov. Please see our CMS Support Article on External Resources for more information. For additional details on the other types of links within Energy.gov, see our article on Understanding Listings. 
s. Tag your content using the fields in the ‘Tagging’ section. [footnoteRef:6] [6: ] 

1. Add a Custom Topic: 'cms-training’.
2. Add other Topics, Audiences, and Office Specific Topics as desired
t. Save Changes
1. That’s it! Media like External Resources do not employ the Publication Workflow
	What is your External Resource’s Media ID? 
	

	Please check you did the following tasks during this exercise:
	 Create an External Resource
	 Tag Content

	
	 Add URL
	 Save & Publish

	Do you have any additional questions or comments for CMS Support?
	



[bookmark: _Toc58231377][bookmark: _Toc58240950][bookmark: _Toc123641409]Edit your Existing Article
Let's say some new information has come to light, and your Office wants to make some updates to the article you made. Let’s get back in there and make some updates!
Find your content
1. [image: Graphical user interface, text, application

Description automatically generated]On https://train.cms.doe.gov/admin/content. Find your newly created Article under ‘Content’ View[footnoteRef:7] using the filters (https://train.cms.doe.gov/admin/content). [7:  https://train.cms.doe.gov/admin/content] 

1. 
Click on the node’s title. Helpful hint: clicking  the edit button does not allow you to edit the Layout, and will return you to the Content view before you are able to publish changes
Edit your Content
Go to Edit tab to create a new Current Revision
a. Set Article Type to “Document”
b. Save revision
[image: ]


At the top of your Article, select ‘Layout’
c. Add a file to the Document Article[footnoteRef:8]. See instructions below.  [8:  https://train.cms.doe.gov/support/articles/paragraph-reference-block-listings] 

1. In Section 1, add a Paragraph Reference Block
2. Click “Add Listing” for the Paragraph Type
3. Click ‘Block Heading’ to expand Block Heading section.
1. Add the Heading Text ‘Document Listing’ and set to ‘H2/Subheading’
4. [image: Graphical user interface, text, application, email

Description automatically generated]Expand the drop-down menu under ‘Listing Type’. Select ‘A File Listing’
5. Add Items to your Document File Listing
1. Click ‘Add Media’
2. Upload file or select files from the ‘Document’ tab
3. Repeat as desired, then click ‘Add Block’
d. Modify Existing Basic Block
1. Hover mouse over Text Block until Edit Pencil Icon appear in upper right corner of your block
· Be careful it does not get mixed up with the image or Contributor Block configurations
2. Click the pencil and select “Configure” to change this block 
3. Update Block Heading: Heading Text to “Updated Basic Block”
4. Update Block Heading: Heading Style to “H2/ Subheading”
5. Update the Headings in the Body Text to be Paragraph Format: “Heading 3”
6. Click Update
Save & review your changes in the ‘Active Draft’ Tab
e. Repeat the edit & save process in the Edit Tab and Layout Tab until ready to publish
Select to expand the dropdown menu under ‘Content Governance Status’. 
f. Update the Content Governance Status to ‘Temporary’
Save & review your changes in the ‘Active Draft’ Tab
g. Repeat the edit & save process in the Edit Tab and Layout Tab until ready to publish
h. 
Review and Publish your content
1. Review your content in the Active Draft tab.  
Change Current Draft to “Published” from either Edit tab or Layout tab.
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240951]Review your progress and fill in the following checklist:
	What is Your Article’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Update an Article Type
	☐ Update Text

	
	☐ Add file to new Listing Paragraph Block
	☐ Save & Publish

	Do you have any additional questions or comments for CMS Support?
	




[bookmark: _Toc123641410][bookmark: _Toc58231378][bookmark: _Toc58240952]Create External Resource Media
Use external resource to create a link to another website not managed within the CMS. External Resources can be included alongside internal energy.gov articles in a dynamic listings, Homepage Featured Items, and more.
Let’s say the White House posted an article highlighting that thing your Office did!  Your Content Owner sure would like to see a link to that White House briefing right alongside your other energy.gov articles, and maybe put it right up at the top of your Office’s Homepage in a Featured Item. So what should we do, copy and paste all that content from the White House article into a new article of your own?  Why do all that work, when we can simple link directly to the White House article with an External Resource?
Create a New External Resource: step by step
1. Get the link to an article from the White House Briefing Room https://www.whitehouse.gov/briefing-room/
[image: Graphical user interface, text, application, email

Description automatically generated]Create an External Resource through ‘Manage > Content > Media > Add Media> External Resource’[footnoteRef:9] [9:  https://train.cms.doe.gov/support/articles/how-create-new-media] 

[image: Graphical user interface

Description automatically generated]
a. Complete the required fields in the ' Add External Resource ' form[footnoteRef:10] [10:  https://train.cms.doe.gov/support/articles/media-type-external-resource] 

1. Include your name and “Training” as part of the External Resource title
2. Add text to the required the required Summary field.
b. Add an external URL beginning with https://...
1. Please note: External Resources are meant to link to pages or resources outside of Energy.gov. Please see our CMS Support Article on External Resources for more information. For additional details on the other types of links within Energy.gov, see our article on Understanding Listings. 
c. Tag your content using the fields in the ‘Tagging’ section. [footnoteRef:11] [11:  https://train.cms.doe.gov/support/articles/taxonomy-listings-and-categorizing] 

1. Add a Custom Topic: 'cms-training’.
2. Add other Topics, Audiences, and Office Specific Topics as desired
d. Save Changes
1. That’s it! Media like External Resources do not employ the Publication Workflow
[bookmark: _Toc58240949]Review your progress and fill in the following checklist:
	What is your External Resource’s Media ID? 
	

	Please check you did the following tasks during this exercise:
	 Create an External Resource
	 Tag Content

	
	 Add URL
	 Save & Publish

	Do you have any additional questions or comments for CMS Support?
	





[bookmark: _Toc123641411]Create a Listing
Use a listing node to automatically curate content using filters. Reference a listing node within the Listing Paragraph. For more information on Listings, please see our CMS Support Article on Understanding Listings. 
Let’s say that thing your Office did is now a major ongoing initiative for your office, and your Content Owner wants all the updates with the latest news and articles about the thing to show up on the homepage.  Are you going to have to update the homepage after every time you make a new article? Rather than That, a Listing Paragraph can be used on the Homepage to dynamically list those new articles, but to power that Listing Paragraph, we need to set up all the filters in a Listing Node.
Create a New Listing: step by step
Create a Listing through ‘Manage > Content > Add Content > Listing.[footnoteRef:12] [12:  https://train.cms.doe.gov/support/articles/content-type-listing] 

e. Complete the required fields in the 'Create Listing form
1. Include your name and “Training” as part of the article title (e.g. John Smith Training Listing)
2. Add text to the required the required Summary field.
f. In the ‘Sorting and Filter Criteria’ Section, see the ‘Filter by Type’ box.
1. Select Filter Types: ‘Articles’ and ‘External Resources’
[image: ]
g. Under ‘Tagging’ Section, add Custom Topic: ‘cms-training’.
1. Note: adding any other sorting/ filter criteria would remove results from this listing. See our CMS Support Article on Understanding Listings for more information. 
[image: ]
Save & review your changes until ready to publish.
h. Open the dropdown menu under ‘Content Governance Status’ and select ‘Statutorily Required. 
Open the dropdown menu under ‘Content Governance Status’. 
Set the Status of your Listing to ‘Statutorily Required’
Review and Publish your content
1. Review your content in the View tab.  
Change Current Draft to “Published” from either Edit or Layout tab.
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240953]Review your progress and fill in the following checklist:
	What is Your Listing’s  Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create a Listing
	☐ Filter by Custom Topic

	
	☐ Filter by Type
	☐ Save & Publish Listing

	Do you have any additional questions or comments for CMS Support?
	




[bookmark: _Toc58231379][bookmark: _Toc58240954][bookmark: _Toc123641412]Create a Page
A page contains relatively static content, and can be included in menu navigation. A page does not expose a date and cannot be included in dynamic listings.
Let’s say that thing your office is doing needs its own consistent page with information about the thing like automatic news and updates, and links to other pertinent information. It’s not its own Office, so it doesn’t warrant its own separate Group and Homepage, but that’s just the right fit for a Page node.
Creating a Page: Set by step
1. Create a Page through ‘Manage > Content > Add Content > Page’.[footnoteRef:13] [13:  https://train.cms.doe.gov/support/articles/content-type-page] 

a. Complete the required fields in the 'Create Page’ form.
1. Include your name and “Training” as part of the Page title.
2. Add text to the required the required Summary field.
b. Save draft revision
Update the Page display content in ‘Layout’ tab
c. [image: ]Add a New Section above or below Section 1[footnoteRef:14] [14:  https://train.cms.doe.gov/support/articles/how-create-new-content-layout-builder] 

1. Select 2 Column layout
2. Set Emphasis to 50%/50% and click Add Section


[image: ]
d. In the (new) Left Section, add a Paragraph Reference Block and select “Add Listing” 
[image: ]
1. Click ‘Block Heading’ to expand Block Heading section.
1. Add the Heading Text ‘Static Listing Paragraph’ and set to ‘H2/Subheading’
2. Select ‘A Static List’ for the Listing Type
3. Set Orientation to Vertical 
4. Add Items to your Static Listing in ‘Items’ section
1. Select your Article you created in Steps 1-4. 
2. Add another Item, change Entity Type from Content to Media, and select the External Resource Media you created
3. Click the ‘Add Block’ button
[image: ]
e. In the (new) Right Section, add a Paragraph Reference Block and select “Add Listing” 
1. In the Block Heading Section, add the Heading Text 'A Dynamic Listing Node’ and set Heading Style to 'H2/Subheading'
2. Select ‘A Dynamic Listing Node’ for the Listing Type
3. Select the Listing you created in the ‘Listing’ field
4. Set Orientation to Vertical 
5. [image: Graphical user interface, text, application, email

Description automatically generated]Click the ‘Add Block’ button


Save & review your changes until ready to publish.
Open the dropdown menu under ‘Content Governance Status’. 
f. Set the Status of your Listing to ‘Evergreen with Periodic Updates Required’
Review and Publish your content
1. Review your content in the Active Draft tab.  
Change Current Draft to “Published” from either Edit tab or Layout tab.
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240955]Review your progress and fill in the following checklist:
	What is Your Page’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create a Page
	☐ Add a Dynamic Listing with a Block Heading

	
	☐ Add New Multicolumn Section
	☐ Save & Publish Page

	
	☐ Add a Static Listing with a Block Heading
	

	Do you have any additional questions or comments for CMS Support?
	


[bookmark: _Toc58231384][bookmark: _Toc58240956]

[bookmark: _Toc123641413]Survey: 
[bookmark: _Toc123641414]Survey Questions
Please respond to the following using the following criteria:  1 (Strongly Disagree) | 2 (Disagree) | 3 (Neutral) | 4 (Agree) | 5 (Strongly Agree)
Was Tthe Energy.gov CMS New User Training was engaging?
Choose an item. 
The Was the Energy.gov CMS New User Training Checklist was straightforward and simple to complete?.
Choose an item. 
The Was the CMS Support Site was useful to reference and had good learning material?.
Choose an item. 
Do you have Additional General Feedback?
	Please Enter Additional General Feedback Herebelow

	







[bookmark: _Toc123641415]Additional Resources
[bookmark: _Toc123641416]Ways to find all your content and media:
Content Library (https://train.cms.doe.gov/admin/content)
Media Library (https://train.cms.doe.gov/admin/content/media)
Content Governance Report (https://train.cms.doe.gov/admin/content/governance)
· The Content Governance Report provides Offices with information on the Status and Expiration Dates for their content. 
[bookmark: _Toc123641417]Helpful CMS Support Articles 
The CMS Support site is an internal site created as a resource for CMS Users. Please see below for a few key resources from the Support Site. You can also look for footnotes marked in the tasks to find helpful How-To articles to help you along the way!
· Understanding Listings
· Content Governance
· Content Types
· Media Types
· Energy.gov Glossary 
· Layout Design
[bookmark: _Toc123641418]Helpful Hint: Finding a Node ID/ Media ID
Node and Media IDs are a unique identifier used to distinguish content and media within the CMS. Multiple articles may be given the same name, but they will each have their own unique ID. 
You can find the Node ID clicking into one of the tabs at the top of your content (e.g. Layout) and looking for the number in the browser bar (e.g. https://train.cms.doe.gov/node/4816580). 
You may also find your Node ID by looking in the ‘ID’ column next to the relevant item in the Content Library (https://train.cms.doe.gov/admin/content). 
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