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Welcome to the Energy.gov Content Management System (CMS)!
The CMS is an application used to manage digital content for Energy.gov by granting access to DOE personnel to create, modify, and publish. 
[bookmark: _Toc58231374][bookmark: _Toc58240945][bookmark: _Toc115690982][bookmark: _Toc58231375][bookmark: _Toc58240946]Training Requirements
To gain access to the live energy.gov (Production) environment, you will first need to complete this self-led training. It should only take a couple of hours start to finish! Please feel free to reach out DOECMS-Support@hq.doe.gov with any questions.
Steps to complete Training
Please follow the instructions below to complete the training items. Completed checklists may be sent to DOECMS-Support@hq.doe.gov to obtain your production login information. 
1. Watch the training videos on https://train.cms.doe.gov/support/articles/energygov-new-user-training or directly in YouTube
2. Log in to the training environment at https://train.cms.doe.gov/user/login using the credentials provided by CMS Support	Comment by Norton, Anna (CONTR): Instead of listing this as a numerical list (1., 2., 3., etc.) consider changing to actual check boxes?  And maybe instead of the header of “Instructions”, have it as “Objectives” or “To-Do List” or even “Checklist”?
3. Complete the steps outlined in the Checklist below
a. Prefer visual learning? Check out our walkthrough videos for demonstrations of how to complete the training checklist items. 
4. Return this completed Training Checklist to DOECMS-Support@hq.doe.gov. 

[bookmark: _Toc115690983][image: Graphical user interface, text, application, email

Description automatically generated]Trouble logging in? 
If you experience issues logging into the training environment or viewing the training videos, please double check that you are attempting to access the materials from within the DOE Network. Access to the DOE Network is required for access to the Training and Production environments. 
Password support and/or account reactivation requests may be sent to DOECMS-Support@hq.doe.gov. 
· Password reset emails will not be sent from the training environment. Do not select ‘Reset Your Password’ from the login screen. 
Please Note:
All checklist items are to be completed in the Training environment. This environment is for training/practicing purposes only. The content created and published to the training site will NOT be visible to site visitors viewing Energy.gov. 
Although the training environment will look and feel like the Production environment, the features and functionalities of this environment may not be completely up to date with Production. 
Once training is successfully completed, access will be granted to the Production environment. 


[bookmark: _Toc115690984]Create a New ArticleDemonstration Video
You can watch a demonstration of this task on YouTube

Use articles for time-sensitive content like news, press releases or blog posts. Articles expose a date and can be included in a dynamic listing. The recommended Content Governance Status for Articles is ‘Temporary’. See step 4 for additional information. 	Comment by Devito, Phoebe (CONTR): Add a step for setting the Content Governance Status
1. [image: ]Navigate to ‘Manage > Content > Add Content > Article’. [footnoteRef:2] [2:  https://train.cms.doe.gov/support/articles/content-type-article] 

a. Complete the required fields in the 'Create Article' form
1. Include your name and “Training” as part of the article title (e.g. John Smith Training Article).
2. Please note: Always double check the Office Assignment for your content!
b. [bookmark: OLE_LINK1]Upload an image from your computer to the Thumbnail field. 
c. [image: Graphical user interface, application

Description automatically generated]Tag your content using the fields in the ‘Tagging’ section.[footnoteRef:3] [3:  https://train.cms.doe.gov/support/articles/taxonomy-listings-and-categorizing] 

1. Add a Custom Topic: 'cms-training’.
2. Add other Topics, Audiences, and Office Specific Topics as desired
3. For additional information on Tagging, check out our CMS Support Article on Taxonomy. 
d. Scroll to the bottom and select ‘Save’
[image: Graphical user interface, text, application, email

Description automatically generated]

Update the Article body content in Layout tab
e. [image: Text, table

Description automatically generated with medium confidence]From the options in the Blue Bar on the page, select ‘Add Basic Block’. In the ‘Body’ field, add text to the Basic Block. This is the best way to add text information.	Comment by Norton, Anna (CONTR): Clarifying statement needed (?) “click ‘add basic block’ “.
1. Include the following features in the Body Text:
1. Bold Text
2. Italic Text
3. Headings (Paragraph Style) 
4. Internal Link (Link to a page within Energy.gov) 
5. External Link (Link to a page outside of Energy.gov) 
2. Select ‘Add Block’ to save 
f. Click ‘Add Media’ to add an Image block	Comment by Norton, Anna (CONTR): Click “add media”
1. In Media Section of Media block, click ‘Add Media’	Comment by Norton, Anna (CONTR): Click “add media”
2. Go to Image Tab, find and select the image you previously uploaded into the Thumbnail field. Select ‘Insert Selected’
3. Under ‘Layout Styles’ at the bottom of the modal, click into the dropdown menu. Select ‘Align Right’ from the dropdown menu to set the layout style. 
4. Select ‘Add Block’
g. Drag your Image block to the top of Section 1, to be in-line with the rest of the page text.
1. Please Note: All block types can be dragged and dropped to rearrange. 
At the top of the Article, select ‘Save Layout’. Review your changes in the ‘View Tab’
h. Repeat the edit & save process in the Edit Tab and Layout Tab until ready to publish
i. Please Note: There is only ever ONE current draft’
See the field labeled ‘Content Governance Status’ at the top of the node. 
j. Note: The Content Governance Status of a node will determine the lifecycle of the content. Click into the blue ‘info’ icon to learn more about the various tags that can be assigned to your content. See our CMS Support Article on the Content Governance Workflow for additional information. 
k. Open the dropdown menu under ‘Content Governance Status’ and select ‘Statutorily Required. 
l. Set the Expiration Date to 12/31/2026
[image: Graphical user interface, application, Word

Description automatically generated]Change Current Draft to “Published” from either Edit or Layout tab.


[bookmark: _Toc58240947]Review your progress and fill in the following checklist:
	What was Your Article’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create an Article
	☐ Include headings & styles in text

	
	☐ Add Thumbnail
	☐ Add Media

	
	☐ Tag Content
	☐ Reorder Blocks

	
	☐ Add Basic Block
	☐ Save & Publish

	Do you have any additional questions or comments for CMS Support?
	


[bookmark: _Toc58231376][bookmark: _Toc58240948]

[bookmark: _Toc115690985]Create External Resource MediaDemonstration Video
You can watch a demonstration of this task on YouTube

Use external resource to create a link to another website not managed within the CMS. External resource media can be included in a dynamic listing.
Create an External Resource through ‘Manage > Content > Media > Add Media> External Resource’[footnoteRef:4]	Comment by Norton, Anna (CONTR): Should it be Manage > Content > Media > Add Media > External Resource (?) [4:  https://train.cms.doe.gov/support/articles/how-create-new-media] 


[image: Graphical user interface

Description automatically generated]
m. Complete the required fields in the ' Add External Resource ' form[footnoteRef:5] [5:  https://train.cms.doe.gov/support/articles/media-type-external-resource] 

1. Include your name and “Training” as part of the External Resource title
2. Add text to the required the required Summary field.
n. Add an external URL beginning with https://...
1. Please note: External Resources are meant to link to pages or resources outside of Energy.gov. Please see our CMS Support Article on External Resources for more information. For additional details on the other types of links within Energy.gov, see our article on Understanding Listings. 
o. Tag your content using the fields in the ‘Tagging’ section. [footnoteRef:6] [6:  https://train.cms.doe.gov/support/articles/taxonomy-listings-and-categorizing] 

1. Add a Custom Topic: 'cms-training’.
2. Add other Topics, Audiences, and Office Specific Topics as desired
p. Save Changes
1. That’s it! Media like External Resources do not employ the Publication Workflow
[bookmark: _Toc58240949]Review your progress and fill in the following checklist:
	What is your External Resource’s Media ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create an External Resource
	☐ Tag Content

	
	☐ Add URL
	☐ Save & Publish

	Do you have any additional questions or comments for CMS Support?
	



[bookmark: _Toc58231377][bookmark: _Toc58240950]

[bookmark: _Toc115690986]Edit your Existing Article	Comment by Devito, Phoebe (CONTR): Add a step for updating the Content Governance StatusDemonstration Video
You can watch a demonstration of this task on YouTube

Find your newly created Article under ‘Content’ View[footnoteRef:7] (https://train.cms.doe.gov/admin/content). [7:  https://train.cms.doe.gov/admin/content] 

[image: Graphical user interface, text, application

Description automatically generated]
[image: Graphical user interface, text, application, email

Description automatically generated]Go to Edit tab to create a new Current Revision
q. Set Article Type to “Document”
r. Save revision
At the top of your Article, select ‘Layout’
s. Add a file to the Document Article[footnoteRef:8]. See instructions below.  [8:  https://train.cms.doe.gov/support/articles/paragraph-reference-block-listings] 

1. In Section 1, add a Paragraph Reference Block
2. Click “Add Listing” for the Paragraph Type
3. [image: Graphical user interface, text, application, email

Description automatically generated]Click ‘Block Heading’ to expand Block Heading section.
1. Add the Heading Text ‘Document Listing’ and set to ‘H2/Subheading’
4. Expand the drop-down menu under ‘Listing Type’. Select ‘A File Listing’
5. Add Items to your Document File Listing
1. Click ‘Add Media’
2. Upload file or select files from the ‘Document’ tab
3. Repeat as desired, then click ‘Add Block’
t. Modify Existing Basic Block	Comment by Norton, Anna (CONTR): Seems like one of those sections which would be best clarified by pairing the steps along with screenshots demonstrating the steps.
1. Hover mouse over Text Block until Edit Pencil Icon appear in upper right corner of your block
· Be careful it does not get mixed up with the image or Contributor Block configurations
2. Click the pencil and select “Configure” to change this block 	Comment by Devito, Phoebe (CONTR): Add Screenshot

3. Update Block Heading: Heading Text to “Updated Basic Block”
4. Update Block Heading: Heading Style to “H2/ Subheading”
5. Update the Headings in the Body Text to be Paragraph Format: “Heading 3”
6. Click Update

Save & review your changes in the ‘Active Draft’ Tab
u. Repeat the edit & save process in the Edit Tab and Layout Tab until ready to publish
Select to expand the dropdown menu under ‘Content Governance Status’. 
v. Update the Content Governance Status to ‘Temporary’
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240951]Review your progress and fill in the following checklist:
	What is Your Article’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Update an Article Type
	☐ Update Text

	
	☐ Add file to new Listing Paragraph Block
	☐ Save & Publish

	Do you have any additional questions or comments for CMS Support?
	




[bookmark: _Toc58231378][bookmark: _Toc58240952][bookmark: _Toc115690987]Create a ListingDemonstration Video
You can watch a demonstration of this task on YouTube

Use a listing node to automatically curate content using filters. Reference a listing node within the Listing Paragraph. For more information on Listings, please see our CMS Support Article on Understanding Listings. 
Create a Listing through ‘Manage > Content > Add Content > Listing.[footnoteRef:9] [9:  https://train.cms.doe.gov/support/articles/content-type-listing] 

w. Complete the required fields in the 'Create Listing form	Comment by Devito, Phoebe (CONTR): Add note on setting content governance status

1. Include your name and “Training” as part of the listing title (e.g. John Smith Training Listing)	Comment by Norton, Anna (CONTR): Maybe add an example?  “Example:  John Smith Training” (?)
2. Add text to the required the required Summary field.
x. 
y. [image: Chart

Description automatically generated]In the ‘Sorting and Filter Criteria’ Section, see the ‘Filter by Type’ box.
1. Select Filter Types: ‘Articles’ and ‘External Resources’

z. Under ‘Tagging’ Section, add Custom Topic: ‘cms-training’.	Comment by Norton, Anna (CONTR): “Under the ‘Tagging’ section, add/select the ‘custom topic filter’ as ‘cms-training’.”
1. [image: Graphical user interface, application

Description automatically generated]Note: adding any other sorting/ filter criteria would remove results from this listing. See our CMS Support Article on Understanding Listings for more information. 


Save & review your changes until ready to publish.
aa. Open the dropdown menu under ‘Content Governance Status’ and select ‘Statutorily Required. 
Open the dropdown menu under ‘Content Governance Status’. 
ab. Set the Status of your Listing to ‘Statutorily Required’
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240953]

Review your progress and fill in the following checklist:
	What is Your Listing’s  Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create a Listing
	☐ Filter by Custom Topic

	
	☐ Filter by Type
	☐ Save & Publish Listing

	Do you have any additional questions or comments for CMS Support?
	




[bookmark: _Toc58231379][bookmark: _Toc58240954][bookmark: _Toc115690988]Create a PageDemonstration Video
You can watch a demonstration of this task on YouTube

A page contains relatively static content. A page does not expose a date and cannot be included in dynamic listings.
Create a Page through ‘Manage > Content > Add Content > Page’.[footnoteRef:10] [10:  https://train.cms.doe.gov/support/articles/content-type-page] 

ac. Complete the required fields in the 'Create Page’ form.
1. Include your name and “Training” as part of the Page title.	Comment by Devito, Phoebe (CONTR): Setting content governance status
2. Add text to the required the required Summary field.
ad. Save draft revision
Update the Page display content in ‘Layout’ tab
ae. [image: Table

Description automatically generated]Add a New Section above or below Section 1[footnoteRef:11] [11:  https://train.cms.doe.gov/support/articles/how-create-new-content-layout-builder] 

1. Select 2 Column layout
2. [image: Graphical user interface

Description automatically generated]Set Emphasis to 50%/50% and click Add Section





af. In the (new) Left Section, add a Paragraph Reference Block and select “Add Listing” 
[image: Table

Description automatically generated]

1. Click ‘Block Heading’ to expand Block Heading section.
1. [image: Graphical user interface, text, application, email

Description automatically generated]Add the Heading Text ‘Static Listing Paragraph’ and set to ‘H2/Subheading’
2. Select ‘A Static List’ for the Listing Type
3. Set Orientation to Vertical 
4. Add Items to your Static Listing in ‘Items’ section
1. Select your Article you created in Steps 1-4. 
2. Add another Item, change Entity Type from Content to Media, and select the External Resource Media you created
3. Click the ‘Add Block’ button	Comment by Norton, Anna (CONTR): Consider bold testing for “add block” ?



ag. [image: Graphical user interface, text, application, email

Description automatically generated]In the (new) Right Section, add a Paragraph Reference Block and select “Add Listing” 
1. In the Block Heading Section, add the Heading Text 'A Dynamic Listing Node’ and set Heading Style to 'H2/Subheading'	Comment by Norton, Anna (CONTR): Should be ‘A Dynamic Listing Node’
2. Select ‘A Dynamic Listing Node’ for the Listing Type
3. Select the Listing you created in the ‘Listing’ field
4. Set Orientation to Vertical 
5. Click the ‘Add Block’ button	Comment by Norton, Anna (CONTR): Make this bold?
Save & review your changes until ready to publish.
Open the dropdown menu under ‘Content Governance Status’. 
ah. Set the Status of your Listing to ‘Evergreen with Periodic Updates Required’
Change Current Draft to “Published” from either Edit or Layout tab.
[bookmark: _Toc58240955]



Review your progress and fill in the following checklist:
	What is Your Page’s Node ID? 
	

	Please check you did the following tasks during this exercise:
	☐ Create a Page
	☐ Add a Dynamic Listing with a Block Heading

	
	☐ Add New Multicolumn Section
	☐ Save & Publish Page

	
	☐ Add a Static Listing with a Block Heading
	

	Do you have any additional questions or comments for CMS Support?
	


[bookmark: _Toc58231384][bookmark: _Toc58240956]

[bookmark: _Toc115690989]Resources
[bookmark: _Toc115690990]Places to View your content
· Content Library (https://train.cms.doe.gov/admin/content)
· Media Library (https://train.cms.doe.gov/admin/content/media)
· Content Governance Report (https://train.cms.doe.gov/admin/content/governance)
· The Content Governance Report provides Offices with information on the Status and Expiration Dates for their content. 
[bookmark: _Toc115690991]CMS Support Articles 
The CMS Support site is an internal site created as a resource for CMS Users. Please see below for a few key resources from the Support Site. You can also look for footnotes marked in the tasks to find helpful How-To articles to help you along the way!
· Understanding Listings
· Content Governance
· Content Types
· Media Types
· Energy.gov Glossary 
· Layout Design
[bookmark: _Toc115690992]Helpful Hint: Finding a Node/ Media ID
Node and Media IDs are a unique identifier used to distinguish content and media within the CMS. Multiple articles may be given the same name, but they will each have their own unique ID. 
You can find the Node ID clicking into one of the tabs at the top of your content (e.g. Layout) and looking for the number in the browser bar (e.g. https://train.cms.doe.gov/node/4816580). 
You may also find your Node ID by looking in the ‘ID’ column next to the relevant item in the Content Library (https://train.cms.doe.gov/admin/content). 



[bookmark: _Toc115690993]Survey: 
[bookmark: _Toc115690994]Survey Questions	Comment by Devito, Phoebe (CONTR): Add a list of suggested links from CMS Support Site (FAQ)	Comment by Devito, Phoebe (CONTR): Understanding listings 
Content Governance 
Menu Updates
Roles & permissions
Specialized content types	Comment by Devito, Phoebe (CONTR): 
Please respond to the following using the following criteria:  1 (Strongly Disagree) | 2 (Disagree) | 3 (Neutral) | 4 (Agree) | 5 (Strongly Agree)
The Energy.gov CMS New User Training was engaging
Choose an item. 
The Energy.gov CMS New User Training Checklist was straightforward and simple to complete.
Choose an item. 
The CMS Support Site was useful to reference and had good learning material.
Choose an item. 
[bookmark: _Toc115690995]Additional Feedback
	Please Enter Additional Feedback Here
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